Software Performance Issue - Slowness
Incident Report for DaySmartvet
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 06:41 PDT
Update
We are currently experiencing an issue with software performance. We’re working to identify the cause of the issue and promptly resolve it. We will update you as more information becomes available. Thank you for your patience as we work through this issue.
Posted Apr 25, 2024 - 06:38 PDT
Investigating
We're experiencing an issue with database performance causing slowness. We’re working to identify the cause and resolve it. We'll send an update shortly. Thanks for your patience.
Posted Apr 25, 2024 - 06:36 PDT