Records not creating when adding from a bundle
Incident Report for Vetter Software
Resolved
The root cause was a database index that was not being called appropriately, resulting in very long processing times. This has been patched and verified to be fixed. We're sorry for any inconvenience caused.
Posted Oct 03, 2021 - 16:46 PDT
Investigating
We have received reports of issues where adding records from a bundle is not completing as expected and stopping the process mid-flow results in invoiced items with no records having been created. We have alerted our engineering team to the issue and are working to determine the root cause. We will update this incident shortly with more information.
Posted Oct 03, 2021 - 14:54 PDT
This incident affected: VetterSoftware.com.