Antech Integration Down
Incident Report for Vetter Software
Resolved
Antech servers are back online and the integration should work normally.
Posted Jun 23, 2020 - 08:58 PDT
Investigating
Antech servers are currently unavailable. The Antech team is checking into the issue and will let us know when resolved.
Posted Jun 23, 2020 - 08:11 PDT
This incident affected: Antech Online.