Antech integration is offline
Incident Report for DaySmartvet
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 15:15 PST
Update
We heard back from Antach and they're back online. Resolving this issue.
Posted Mar 08, 2021 - 20:27 PST
Investigating
We have received multiple reports of the Antech integration not working. The issue presents as a Java error on lab record save. Additionally, there have been reports from clinics that they are unable to access the antechonline.com website either. We believe this to be an issue on the Antech side and we have escalated the issue to their technical team for review. Will update this ticket when we know more.
Posted Mar 08, 2021 - 13:35 PST
This incident affected: Antech Online.