IDEXX Integration not working
Incident Report for Vetter Software
Resolved
IDEXX has informed us that the issue has been resolved.
Posted Feb 10, 2021 - 16:35 PST
Update
IDEXX sent a message to their partners letting us know that they will be providing hourly updates related to this downtime. To be more clear about the issue: requisition forms cannot be printed due to a processing issue at IDEXX. We will provide updates as received from IDEXX.
Posted Feb 10, 2021 - 12:07 PST
Investigating
IDEXX has informed us that they are experiencing a global issue with their integrated labs. We will provide an update as soon as we hear more from IDEXX.
Posted Feb 10, 2021 - 11:53 PST
This incident affected: IDEXX.